Due to the ongoing weather and environmental conditions, the ETR for this outage is being moved to 3AM. We will update you again as soon as we receive new information.
Thanks,
Posted Sep 14, 2026 - 23:38 CDT
Update
Hello,
Crews on site are still working on repairing the damage. The ETR for this damage is still Midnight. We will update you again as soon as we receive new information.
Thanks,
Posted Sep 14, 2026 - 23:12 CDT
Update
Hello,
Repairs are still ongoing but due to weather conditions the ETR has been moved back to Midnight. We will update you again as soon as we receive new information.
Posted Sep 14, 2026 - 21:42 CDT
Update
Hello,
Repairs are still ongoing with this and our current ETR is 10PM Central. We will update you again as soon as we receive new information.
Posted Sep 14, 2026 - 20:20 CDT
Update
Hello,
Splicing has started on this issue and will need to be completed in two areas. We have a current ETR of 10PM Central.
Posted Sep 14, 2026 - 18:58 CDT
Update
Hello,
Work continues at the location of the damaged fiber. Due to the large-scale nature of the work needed to restore, this is estimated to continue into the evening hours.
Posted Sep 14, 2026 - 17:27 CDT
Update
Hello,
Work continues at the location of the damaged fiber. Due to the large-scale nature of the work needed to restore, this is estimated to continue into the evening hours.
Posted Sep 14, 2026 - 15:34 CDT
Update
Hello,
Work continues at the location of the damaged fiber. Due to the large-scale nature of the work needed to restore, this is estimated to continue into the evening hours.
Posted Sep 14, 2026 - 14:06 CDT
Update
Hello,
Tech on site reports extensive damage fiber damage due to road work. Due to the large-scale nature of the work needed to restore, this is estimated to continue into the evening hours.
Posted Sep 14, 2026 - 13:14 CDT
Update
Hello,
We are investigating a fiber cut between DePere and Appleton, WI.
Further updates will be provided as we continue to work on a resolution.
Posted Sep 14, 2026 - 11:30 CDT
Identified
Hello,
Beginning at 9:40 AM on 9/14, WiscNet has observed an ourage impacting the following site:
401403 - Village of Ashwaubenon
We are actively investigating this outage and will update you further once we have new information available.