Wiscnet Multiple Site Outage | 2236437

Incident Report for WiscNet

Postmortem

Date & Time of Incident: May 13th

Duration: 427 minutes

Technician(s): Jordan N, Connor F, Octavia G

Review Date: May 13 2026

Brief Summary: Unnotified

Posted May 13, 2026 - 08:20 CDT

Resolved

This incident has resolved and we now observe services restored.
Posted May 13, 2026 - 08:17 CDT

Update

Our provider has given us the following information:

Our provider is able to access Hartford J1 School District and sees their handoff port as down. They are requesting further power and equipment verification before further investigation.

For Hartford UHS and Holy Hill our provider has notified us that the maintenance work this morning has run past window and is affecting these services. There is no ETR at this time and they have accepted our escalation request. We will provider further information within the next hour as progress on this outage continues.
Posted May 13, 2026 - 07:22 CDT

Identified

The affected sites are being impacted by an unnotified fiber relocation maintenance set to end at 6 AM. We will verify completion of the maintenance at the end of the maintenance window.
Posted May 13, 2026 - 01:48 CDT

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 01:18 CDT
This incident affected: TEACH - Milwaukee (Hartford J1 School District) and Hartford UHS School District, Holy Hill Area School District.