Multiple sites down | 2219586

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/31/2026

Duration: 90 minutes

Technician(s): Ian Amborn

Review Date: 3/31/2026

Brief Summary: sites came into alarm at 9:15 PM CST. After calling the LMP to take a look the circuit cleared at 11:03 PM CST

Root Cause: device down.

Posted Mar 31, 2026 - 14:25 CDT

Resolved

Hello,

This has been stable for quire some time now.

We will close our ticket at this time.

Thank You,
Posted Mar 31, 2026 - 14:21 CDT

Monitoring

Hello,

We are seeing this has cleared at 11:03 PM CST.

We will monitor for any further issues.

Thank You,
Posted Mar 31, 2026 - 12:05 CDT

Update

Hello,

We called GLS teach and they are aware of an issue with a possible cut at the local node site.

This isn't confirmed but they are working with their local provider at this time to investigate at this time.

We will update you as soon as we know more.

Thank You,
Posted Mar 31, 2026 - 10:42 CDT

Investigating

Hello,

We are seeing multiple Sites down at 9:15 PM CST.

The LMP is GLS teach and we will reach out on behalf to open a ticket for investigation.

We will update you as soon as we know more.

Thank You,
Posted Mar 31, 2026 - 10:09 CDT
This incident affected: TEACH - Milwaukee (Granton Area School District, Necedah Area School District, Pittsville School District) and TEACH - Madison (Dodgeville School District).