Norwalk-Ontario-Wilton School District - Down | 2220724

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 04/02/2026 at 10:22 AM CDT

Duration: 9 minutes

Technician(s): Carter

Review Date: 04/02/2026

Brief Summary: The site came into alarm and checked the device. Interfaces on the device were down physically and cleared.

Root Cause: Interface bounce.

Posted Apr 02, 2026 - 10:54 CDT

Resolved

Hello,

We observed an outage lasting from 10:22 AM - 10:31 AM CDT 04/02/2026. We since see it up, please confirm if services have restored.


Thank you,
Posted Apr 02, 2026 - 10:41 CDT
This incident affected: TEACH - Madison (Norwalk-Ontario-Wilton School District).