Ashwaubenon SD - Traffic Alarms 2284878

Incident Report for WiscNet

Update

Hello,

We are still seeing circuit 401154 as down. Please let us know how long you anticipate this circuit to remain down.
Posted Sep 09, 2026 - 11:19 CDT

Monitoring

Hello,

We have been notified that these circuit were intentionally taken down. We will monitor for restoral.
Posted Sep 02, 2026 - 09:02 CDT

Investigating

Hello,

At 7:14 we saw a traffic alarms for Ashwaubenon SD. Can you confirm that the equipment is working properly on site? Please reach out with any questions.

Thanks,
Posted Aug 31, 2026 - 20:57 CDT
This incident affects: Ashwaubenon School District.