Northwood Technical College Down | 2256766

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5:38 AM on 7/7/26

Duration: 3 hours and 33 minutes

Technician(s): Jim

Review Date: 7/7/26

Brief Summary: There was a dispatch to the datacenter for further investigation and it was discovered the outage was caused by a bad SFP.

Root Cause: bad SFP

Posted Jul 07, 2026 - 15:16 CDT

Resolved

Hello,

Service restored today at 9:11 AM CST. The issue was a bad SFP.
Posted Jul 07, 2026 - 12:51 CDT

Investigating

Hello,

Starting at 5:38 am we observed traffic on your circuit drop.

Are you aware of any power events or maintenances that could have impacted this circuit?

Please reach out with any questions.

Thank you,
Posted Jul 07, 2026 - 06:51 CDT
This incident affected: Northwood Technical College.