Freedom School District Site Down | 2240050

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/22 9:26am

Duration: N/A

Technician(s): Marcus, Payton

Review Date: 5/22/26

Brief Summary: A fail over occurred between grouped interfaces, the circuit remains Operational.

Posted May 22, 2026 - 15:30 CDT

Resolved

Hello,

The circuit had moved over to a grouped interface and is Operational.
Posted May 22, 2026 - 15:27 CDT

Investigating

Hello,

The Wiscnet NOC observed alarms for low traffic at Freedom Area School District. Please verify power to your site and the network equipment.

If you have any additional questions, please contact Wiscnet NOC.

Thank you,
Posted May 22, 2026 - 11:01 CDT
This incident affected: TEACH - Milwaukee (Freedom Area School District).