Madison College - Express route - DOWN

Incident Report for WiscNet

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 20:36 CDT

Investigating

Hello,


We're notifying you that the express route for Azure is down due to a suspected maintenance event.


Thank you
Posted Jul 06, 2026 - 19:48 CDT
This incident affects: Madison Area Technical College.