Village of Plover Router Unreachable | 2220830

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/26 at 1:32pm

Duration: 28 minutes

Technician(s): Payton F

Review Date: 4/2/26

Brief Summary: Router became reachable due to power restoral.

Posted Apr 02, 2026 - 15:12 CDT

Resolved

Hello,

The Wiscnet NOC has observed restoral of connectivity at 2:00pm due to power. Reach out to the Wiscnet NOC if you have any questions.
Posted Apr 02, 2026 - 15:10 CDT

Investigating

The WiscNet NOC has lost access to our device for Village of Plover at 1:32pm on 4/2/26. Please verify power to your site and the network equipment.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 13:40 CDT
This incident affected: Plover Village.