2237966 | Marquette University interface te0/0/3 Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/17 6:35am

Duration: N/A

Technician(s): Connor, Dante, Payton

Review Date: 5/22/26

Brief Summary: A fail over occurred between ports 2 and 3, the circuit remained Operational.

Posted May 22, 2026 - 15:00 CDT

Resolved

Hello,

The circuit had moved over to a grouped interface on port 2 and is Operational.
Posted May 22, 2026 - 14:54 CDT

Investigating

Hello,

Starting at 6:35 am we observed your interface TE0/0/3 go down.

Are you aware of any power events or maintenances that could have impacted this?

Please reach out with any questions.

Thank you,
Posted May 17, 2026 - 06:51 CDT
This incident affected: TEACH - Milwaukee (Marquette University High School).