Alarms cleared at 9:25AM CDT 4/3/2026. Upon further investigation, outage is confirmed to be due to power.
Please reach out to the WiscNet NOC for any questions.
Posted Apr 03, 2026 - 21:12 CDT
Update
There continues to be widespread power outages impacting the local area. We are continuing to monitor sites and power events in the local area for restoration. If you have any further questions do not hesitate to reach out.
Posted Apr 03, 2026 - 11:08 CDT
Update
The WiscNet NOC has lost access to our device for South Central Library System at 1:46pm on 4/2/26. Please verify power to your site and the network equipment.
If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 14:15 CDT
Investigating
Hello,
The Wiscnet NOC has lost access to our device for South Central Library System at 1:46pm.
If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 14:13 CDT
This incident affected: South Central Library System.