South Central Library System - Router Unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/26 10:20am

Duration: 7 minutes

Technician(s): Payton F

Review Date: 4/2/26

Brief Summary: Router restarted, possible loss of power.

Posted Apr 02, 2026 - 11:14 CDT

Resolved

Hello,

The Wiscnet NOC has investigated and the logs on our router show the device had restarted at 10:25am, possibly due to a loss of power.
Posted Apr 02, 2026 - 11:12 CDT

Monitoring

Hello,

The Wiscnet NOC has lost access to our device for South Central Library System at 10:20am, and regained access to the device at 10:27am. We will continue to monitor the device.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 11:04 CDT
This incident affected: South Central Library System.