Date & Time of Incident: April 6, 2026 @ 7:40AM CDT
Duration: 12 Minutes
Technician(s): Octavia
Review Date: 4/6/2026
Brief Summary: Device lost connection briefly and then restored.
Posted Apr 06, 2026 - 08:01 CDT
Resolved
This incident has been resolved.
Posted Apr 06, 2026 - 07:57 CDT
Update
We are now observing services restored at this time. If you have any further questions or are still experiencing any issues please don't hesitate to reach out!
Posted Apr 06, 2026 - 07:56 CDT
Investigating
The WiscNet NOC has lost access to our device for Hayward School District at 7:43AM on 4/6/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
If you have any additional questions, please contact WiscNet NOC.
Posted Apr 06, 2026 - 07:53 CDT
This incident affected: TEACH - Madison (Hayward Community School District).