[2289191] Tomahawk - 400997 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/10 1:11am
Duration: 288 Minutes
Technician(s): Johnathon Laun
Review Date: 9/10

Brief Summary: We observed this site go down

Root Cause: Charter reported it as a wider known outage on their network

Posted Sep 10, 2026 - 07:24 CDT

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 07:23 CDT

Identified

Hello,

As of 5:59am we are seeing this site as back up.

We will be closing out this status page.

Thank you,
Posted Sep 10, 2026 - 07:21 CDT

Update

Hello,

Our provider has their engineers investigating this issue. As of now there is no estimated time for the restoral.

Thank you,
Posted Sep 10, 2026 - 04:28 CDT

Update

Hello,

Our provider has informed us that this is part of a larger outage that they were notified of around 1:22am.

We will continue to work with our provider to get updates on this outage.

Thank you,
Posted Sep 10, 2026 - 01:33 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Tomahawk School District at 9/10 1:11am and are investigating. To assist with our investigation, please verify power to your site and the network equipment, then contact the WiscNet NOC at __noc@wiscnet.net__ or by phone at 608-442-6761.

Thank you,
Posted Sep 10, 2026 - 01:23 CDT
This incident affected: Tomahawk School District.