Gresham School District - Edge Router Unreachable | 2220766

Incident Report for WiscNet

Postmortem

Commercial power restored the device

Posted Apr 02, 2026 - 21:18 CDT

Resolved

Hello,

We saw our alarms clear at 2:03 PM CDT 04/02/2026.


Thank you,
Posted Apr 02, 2026 - 14:36 CDT

Investigating

Hello,

Starting at 11:14 AM CDT we observed alarms indicating a loss of signal on the edge router for the Gresham School District. Can you please verify power and equipment on site at this time?

Thank you,
Posted Apr 02, 2026 - 12:17 CDT
This incident affected: Gresham School District.