Belmont School District - 400444 Outage | 2222242

Incident Report for WiscNet

Postmortem

The device loss power, and after power was restored we see the device boot up in the logs.

Posted Apr 07, 2026 - 15:18 CDT

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 15:18 CDT

Update

Hello,

We observe the alarm clear and after checking the device we observe a reboot onsite, possibly due to power issues in the area.

Kind regards,
Posted Apr 07, 2026 - 15:17 CDT

Update

The WiscNet NOC has lost access to our device for Belmont School District at 2:17 PM on 4/7/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 146
Posted Apr 07, 2026 - 14:45 CDT

Investigating

Hello,

We observe the connection go down, and we are requesting you to reach out to GLS/TEACH to confirm power verification to the equipment onsite, and for additional troubleshooting.

GLS Phone Number: 1.866.558.1920

Kind regards,
Posted Apr 07, 2026 - 14:39 CDT
This incident affected: TEACH - Madison (Belmont Community School District).