Edgerton school district connection bouncing | 2219515

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/31 7:00 AM - 10:00 AM CT

Duration: 7:00 AM - 10:00 AM CT

Technician(s): Jake

Review Date: 3/31

Brief Summary: Site observed bouncing beginning around 7:00 AM. Bouncing was observed to stabilize around 10:00 AM CT.

Posted Mar 31, 2026 - 11:57 CDT

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 11:56 CDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2026 - 10:44 CDT

Monitoring

We have observed the site restore and remain stable since around 10:00 AM today. Please let us know if you experience any further issues,
Posted Mar 31, 2026 - 10:43 CDT

Investigating

We are seeing the connection to the device for the Edgerton school district bouncing. We will be following up with the provider and posting updates as we learn more.
Posted Mar 31, 2026 - 08:30 CDT
This incident affected: Edgerton School District.