2219389 | Multiple sites down

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing all services restored.

Please reach out with any questions.

Thank you,
Posted Mar 31, 2026 - 06:54 CDT

Update

Hello,

Investigations continue at this time.

Please reach out with any questions.

Thank you,
Posted Mar 31, 2026 - 03:01 CDT

Update

Hello,

The Wiscnet NOC has contacted GLS on your behave and opened the following tickets:

Parkview School District: 12041207
Walworth J1 School District: 12041193
Kiel Area School District: 12041191

For any additional information, please reach out to the GLS NOC at 1.866.558.1920

Thank you,
Posted Mar 31, 2026 - 00:49 CDT

Investigating

Hello,

Starting at 12:13 am we observed a loss of connection to our hand off devices.

At this time we are investigating this outage.

Please reach out with any questions.

Thank you,
Posted Mar 31, 2026 - 00:33 CDT
This incident affected: TEACH - Milwaukee (Kiel Area School District) and TEACH - Madison (Parkview School District, Walworth J1 School District).