weyauwegafremontsd - 400663 - Device Unreachable | 2220630

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:04 CDT

Monitoring

Hello,

We observe this restored as of 12:09 PM. We observe a cold start of our equipment indicating power issues on-site.
Posted Apr 02, 2026 - 16:04 CDT

Investigating

The WiscNet NOC has lost access to our device for Weyauwega-Fremont School District at 7:24 AM 4/2/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 08:04 CDT
This incident affected: TEACH - Madison (Weyauwega-Fremont School District).