Outage resolved and cleared at 7:21PM CDT 9/8/2026
Posted Sep 09, 2026 - 09:02 CDT
Resolved
Hello,
Services restored at 7:21PM CDT 9/8/2026.
This incident has been resolved.
Thank you,
Posted Sep 09, 2026 - 09:01 CDT
Update
Hello,
As of 6:30PM 9/6/2026 WiscNet Noc lost access to the router associated with the Marathon City School district. At this time GLS continues to investigate this issue and have re-engaged the provider to analyze your service to determine the next steps. We will continue to provide updates as this issue is worked. if you have any questions, please reach out to GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this site is 933.
Thank you,
Posted Sep 08, 2026 - 08:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 08:33 CDT
Update
External
A new ticket \(13764\) has been created by WiscNet. To add additional comments, reply to this email.