A WiscNet access partner informed us of a bridge maintenance in Wausau. Please see details below.
Anticipated Downtime: Outages may occur throughout the duration of the maintenance event.
If you have any questions or concerns, please contact the WiscNet NOC by emailing noc@wiscnet.net or calling 608-442-6761.
Thank you, WiscNet NOC
Posted May 13, 2026 - 12:06 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 00:00 CDT
Scheduled
Hello,
A WiscNet access partner informed us of a bridge maintenance in Wausau. Please see details below.
Anticipated Downtime: Outages may occur throughout the duration of the maintenance event.
If you have any questions or concerns, please contact the WiscNet NOC by emailing noc@wiscnet.net or calling 608-442-6761.
Thank you, WiscNet NOC
Posted May 12, 2026 - 15:32 CDT
This scheduled maintenance affects: Marathon County, Medical College of Wisconsin, North Central Health Care, City of Wausau, and Wausau School District.