Tomorrow River School District device unreachable | 2220722

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2 10:20 - 10:31 AM CT

Duration: 10:20 - 10:31 AM CT

Technician(s): Jake

Review Date: 4/2

Brief Summary: Lost connection to our device onsite at 10:20 AM. Connection was restored at 10:31 AM CT.

Posted Apr 02, 2026 - 11:04 CDT

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 11:02 CDT

Monitoring

We have seen the site restore as of 10:31 AM. Please reach out if you have any questions or concerns.
Posted Apr 02, 2026 - 11:02 CDT

Investigating

The WiscNet NOC has lost access to our device for Tomorrow River School District on 4/2 at 10:20 AM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 10:31 CDT
This incident affected: TEACH - Madison (Tomorrow River School District).