Back Bone Circuit Down | 2220680

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/26 - 8:57 AM

Duration: 40 Minutes

Technician(s): Jim H

Review Date: 4/2/26

Brief Summary: Provider outage brought down circuit 401386 for 40 minutes starting at 8:57 AM on 4/2/26

Root Cause: Provider Outage

Posted Apr 02, 2026 - 10:57 CDT

Resolved

Hello,

Services restored at 9:37 AM.
Posted Apr 02, 2026 - 10:48 CDT

Identified

Hello,

We are seeing backbone circuits in alarm starting at 8:57 AM that are affecting your circuit 401386 between Chicago and Superior. Our provider is aware of a network event and currently investigating. They believe this is due to power loss occurring. There is no ETR at this time.
Posted Apr 02, 2026 - 09:41 CDT
This incident affected: Wisconsin Regional Peering (MERIT Network).